Natural ventilation: Occupants feel too cold in the summer nights

comfort-map
natural-ventilation
thermal-comfort

#1

Hi guys,
There is illogical situation with window-based natural ventilation in my simulation that when applying natural ventilation passive strategy, occupants feel too cold in the summer night (27% cold hours), while they only feel so by 10% if fixed windows are assigned (no NV). The strange here is that less feel too cold in the winter months. The ranges that I have used are as following:
MinIndoorTemforNatVent = 21 (lower bounce of comfort range)
MaxIndoorTemforNatVent = 28
MaxoutdoorTemforNatVent = 28

_location: Cyprus (hot humid)

I want to get as less cold hours as possible. For the hot hours, I will use external shading device in the summer months.
I have read nearly all previous posts and discussions but I didn’t get the answer for this situation and only naturally-conditioned space.

Another question which is related to microclimate map:
As I use only passive means, the results of TCP (adaptComfMtx) is not the same as Thermal Autonomy (TA), but occTCP=TA, is it because TA does only count for occupied hours and TCP (adaptComfMtx) calculates all the time including both occupied and not occupied hours? If so, do I have to consider both results or one of them is enough?
.gh file is attahced

Thank you

Thermal Comfort Analysis.gh (769.5 KB)


#2

Hi @HardiBarznji,
Interesting questions.

In my view, the reason for this is the adiabatic surfaces that you have considered in your model. The only way the zone receives solar gains is from the south facing surface. Now during the summer months, the sun remains quite high so less surface area is exposed. During the Winter months, however, the surface receives a lot of solar gains. If all other gains and losses remain constant throughout the year then I believe this should be the reason. Please try to look into the surfaceEnergyFlows_ by using surfaceTempAnalysis_ and surfaceEnergyAnalysis_ inputs from Honeybee_Generate EP Output component.

Alternatively, just to run an experiment, disable the Make Adiabatic by Type component and run the simulation by directly connecting the zones to you Glazing based on Ration component. Check if the adaptive comfort chart is as you would expect it to be.

I would say it depends on what you’re looking for. Both work. The advantage of the Thermal Autonomy Analysis component is to use a crafted schedule I believe.


#3

Thank you for the reply @devang

your answer sounds logical. I will examine just to make sure.

Best

Hardi


#4

@HardiBarznji ,
You might also consider raising the MinIndoorTemforNatVent since 21C seems a bit colder than the adaptive thermal comfort polygon in the warmer months in your climate. Also, if this is a residence, you could also just say that these cold nightly conditions are not something that occupants actually experience because they are in nice warm beds. So you could just try to focus on thermal comfort within a given “waking hour” period.
-Chris


#5

Thank you chris,

I already raised min indoor to 24 C it gave me better results. Yes for residence building types, also mine is an office space which I have only considered the office hours (mainly daytime). So, no worries for cold nights.

Hardi