Quality of glare analysis image

glare

#1

Hi
I did glare analysis but i think the quality of the image has some problems…why the image is divided to some parts? how can i make it better?!
2018-02-10_21-52-59


#2
  1. See this:
  1. It might have to do with this issue here. I suggest to update your installation and your file and try again. You can use update ladybug, update honeybee to update your installation and update file to update the file.

#3

tnx @mostapha
i downloaded the new version but my problem was not solved.
also i used the component ladybug update file and there was an error…
please guide me how to fix it…tnx
2018-02-11_17-16-462018-02-11_17-13-47


#4

Did you change the radiance parameters? In case that didn’t work for you the easiest option is to set the number of CPUs to 1 instead of 8.


#5

Can’t help much with the glare issue, but the error in the updater is not a real error.
The HB_SeparateByNormal was eliminated and now replaced by the Ladybug separate By Normal (Group 5 - Extra in Ladybug tab). It has more functionality than the previous one.
-A.


#6

which parameters do u mean? @mostapha


#7

@AbrahamYezioro you mean i should ignore this error?


#8

This is off topic here but anyway: Yes you can ignore. If you want it to disappear, look for the component in the User Library Folder and delete it manually.
-A.


#9

You should look at this table. Try to use the settings mentioned in the Accur or Max column. You might need to play with the parameters here. Use this component to edit the parameters.


#10

This actually might be the result of a recent change for fixing this bug: Radiance daylight image pfilt error

I will review and try to fix the issue later tonight. Sorry for the inconvenience. Meanwhile running the analysis on a single CPU should work fine.


#11

This issue is fixed now! I pushed the changes to GitHub and updated the installation files on Food4Rhino.