Analysis doesn't start

Hi @Devang,
thank you so much for your answer, with simple geometry it all succeeded.
With a more complex geometry, the analysis doesn’t start, and I’m also not reporting problems.
can you help me this time again please?
Sorry if I bore you but i’m beginner.
thank you so much

@DAVIDEBAROLO you need to share a screen capture and/or your script in order to get help on problems like this.

Hi @mostapha,
i tried to upload files but the sistem answer me:
“Sorry, new users can not upload attachments”.
Sorry but i’m beginner

Can you share a link to the file please?

Try now! I gave you basic user’s permission before the previous reply. (760.8 KB)


THANKS, now i can upload files.

You need to internalize the geometry or upload the rhino file.

sorry I did not realize that it had not finished uploading. Now I try to reload it. thank you

I’m trying to load the modeling file however the system does not allow me, it stops at 12% what didn’t happen in the old forum.
The file weighs 32 Mb, do you have any suggestions please?
Thank you

The old forum also had a file limit of 5 Mb.
Try to compress and see what the size wil be. I don’t know what the limit is in this forum, but probably something similar as the old one.
I suggest to simplify your file so it will be easier to debug. I have to say that 32 Mb file will be hard to check.
In any case please check until which step the file works fine. For instance, are the HB zones well defined just before the simulation? If so, this can be a memory problem at your end. Anyway, it is hard to say something much more useful without without seeing.
Again, my suggestion is to create a simpler solution (geometry) to see if you can go through the process.

TEST1.3dm (171.7 KB)

OK. So i was in the right direction when i asked to check until which stage you get things fine. It was way behind the simulation stage, right at the zone definitions.
You did a bit of a mess using the Mass2Zone, addHBGlz and solveAdjc components. Also you were missing giving names to the zones (compulsory input).
I tried to fix things, so please check the attached (white groups). I’m sure you can follow and understand what i did. The unnecessary components (lots of them) i disabled them.
Didn’t tried to simulate but i assume it will be ok.
-A (786.6 KB)

1 Like

I lost many hours to run this simulation and finally see HB flying properly fills me with joy.
I don’t know how to thank you @AbrahamYezioro .