Bake problem in shadow range analysis

Hi all,

I came across bake problem after shadow range analysis. see as below:

Fig 1: The normal result I got

Fig 2: Failure of baking

Can anyone help?

Thanks in advance!

I’ve attached the gh. file which is almost the same as the example one. (387 KB)

Hi Maria, Haven’t tested your file but what about right click and bake?

Hi Mostapha,

I’ve both tried to right click and bake and use Boolean toggle.


I suggest you update you file to the latest development. There you can find the new (wonderful) bake options Chris implemented.

See attached a working file. I just added some geometry since you forgot to internalise yours.

-A. (413 KB)

Hi Mostapha,

The problem is the display mode I chose. Everything went well when I changed to another display mode. What a silly mistake I made…

Awesome. Glad to hear that the _bakeIt is working well!