Butterfly run error

Hello guys,

I just began to use butterfly for a urban design analysis.

However when i ran the example, which Mostapha developed and put inside download zip file, there is a error pop up says

"1. Solution exception:Failed to load values:

Failed to find probes folder folder at C:\Users\Co-A Lab_01\butterfly\outdoor_airflow\postProcessing\probes

". and it is with the Butterfly_Load Probes Values component.

any idea why that happened?

Thank in advance for any suggestions!

Best,

Lei


I was wondering is it because there is space between ‘Co-A’ and ‘Lab_01’??

repost

Thanks Mostapha, will do that.

But after i change the user name, it seems like all link will be missing. like i can`t open grasshopper in rhino. is there any way to rebuild the link without re-install all of them?

Best,

Lei

Hello everyone,

Firstly, thank you Lei Yang for initiating this discussion.

I am also encountering the same error after I reinstalled my OpenFoam and VM recently and from then this error started popping up with every CFD I run. The error is:

  1. Solution exception: Failed to load values:

Failed to find probes folder at C:\Users\Neeharika\butterfly\AtriumStudy\postProcessing\probes

But in my case I don’t think my username (Neeharika) is the problem area because before reinstalling I was able to run CFD on my system and even my username doesn’t contain any space.

Any suggestions how can I overcome this error

Thank you

both errors mean that the analysis is failed to run but it doesn’t mean that it happens for the same reason. My suggestion is to zip the study folder and upload it with your questions otherwise it can happen for so many different reasons.

after re-install the computer without ‘space’ in account name. it`s been solved.