Conditioned/Not Conditioned

I have used both the ‘conditioned_’ input on the HBRoomSolid component and the HBSetConditioned component to set certain rooms as not conditioned. When I use the HBRoomsByAttribute component, they correctly split the zones into conditioned and not conditioned, but after simulate, I see in the html that all the zones are conditioned. Is there possibly a bug in the way that the way this property is being translated to the simulation?

@Elliot_Glassman I do the similar workflow. The condition zone and unconditioned zone is showed correctly in Openstudio’s html report. You should post more details about your question.

@minggangyin I figured it out!

I was using Ironbug for the HVAC system. I had run all the zones through the IBThermalZone component, and I guess that made them all conditioned again. Once I split the unconditioned zones off from the data structure going into the IBThermalZone component, it worked correctly.


@minggangyin and @MingboPeng what if I have an unconditioned zone but still need some exhaust fans in there? I added the exhaust fans through IB to a noairloop component but it overrides the “not conditioned” setting by HB. Is there a solution for this?

Hi @Mo, IB will remove the old IdealLoads system from the zone if it is conditioned, and then add exhaust fan to your zone. I am not sure what do you mean by “override the not conditioned” for the zone. Could you explain it more?

1 Like

Thanks @MingboPeng Chris just told me about the exhaust fan component added to the last update.