Error in finding the probes folder Butterfly

I run the indoor airflow simulation for two different geometries, one from the example file and it works perfectly fine. However, when I use my geometry, there is an error saying “cannot find probes folder”.

I tried enable/disabling the components , but didn’t work.

Any idea why this happens?

Anyone can help me with this problem??

@Kiana You can delete this compotent ,then drag new compotent and re-cononect it.

Hi Kiana,

I have exactly the same problem - it seems to be searching for the probes in a folder that doesn’t exist , called “postProcessing” in my butterfly user folder. I can see that the probes folder is in the “system” folder. I attempted to update the source location in the script editor, but to no avail.

Perhaps it is predefined in the os library, because I can’t figure out how/where to update the probe folder location :frowning:

You can see in the screenshot below there is also a “Failed to read file” error in the solution report.