Error in running HB run OSW

When I want to operate openstudio in parallel, when I run the OSW component, such an error occurs. Please help me solve this problem. Thank you. Openstudio can run well in other components.

@chris:star_struck:Do you know what the problem is

Could you help me please~

Set _cpu_count_ to 1 in order to see the real error.

Hi,chris,When I set the CPU to 1, it didn’t go wrong again

EnergyPlus is failing for some reason. Keep scrolling down in that panel with the out report until you see the words “severe” or “fatal” and that will tell you exactly what is failing with the simulation.

Out of curiosity, are you able to run this simulation with this OSW successfully when you use the “Model To OSM” component?

Sorry for the late reply, when I ran the “Model to OSM” component, it didn’t have any problems, and there was no error when I used "HB run OSM ", now I can confirm that there were some problems with calling multi-core commands when translating OSW to OSM files in batches.

Can you provide a sample to recreate the error? Or could you give me the full traceback that is inside that panel that you have a screenshot of?

With that, I’m pretty sure that I can fix the “Run OSW” component.

Ok, I’ll give you that right away, oddly this bug only appeared on two of my newly installed computers, on the other one it worked perfectly.This is what happens when multiple cpus are called.

Hello, below we have provided you with the information of the wrong file