Error running "HB Model to OSM" using Sample File "single_family_energy_model.gh"

Hi
I’m Getting this Error from “HB Model To OSM” component :

Program Version,EnergyPlus, Version 9.4.0-998c4b761e, YMD=2021.05.30 15:12,
   ** Severe  ** <root>[Construction:AirBoundary][Generic Air Boundary][radiant_exchange_method] - "0" - Failed to match against any enum values.
   ** Severe  ** <root>[Construction:AirBoundary][Generic Air Boundary][solar_and_daylighting_method] - "None" - Failed to match against any enum values.
   ** Warning ** Version: in IDF="9.5" not the same as expected="9.4"
   **  Fatal  ** Errors occurred on processing input file. Preceding condition(s) cause termination.
   ...Summary of Errors that led to program termination:
   ..... Reference severe error count=2
   ..... Last severe error=<root>[Construction:AirBoundary][Generic Air Boundary][solar_and_daylighting_method] - "None" - Failed to match against any enum values.
   ************* Warning:  Node connection errors not checked - most system input has not been read (see previous warning).
   ************* Fatal error -- final processing.  Program exited before simulations began.  See previous error messages.
   ************* EnergyPlus Warmup Error Summary. During Warmup: 0 Warning; 0 Severe Errors.
   ************* EnergyPlus Sizing Error Summary. During Sizing: 0 Warning; 0 Severe Errors.
   ************* EnergyPlus Terminated--Fatal Error Detected. 1 Warning; 2 Severe Errors; Elapsed Time=00hr 00min  0.19sec

Runtime error (PythonException):    **  Fatal  ** Errors occurred on processing input file. Preceding condition(s) cause termination.

Traceback:
  line 244, in script

However i’m using the sample file “single_family_energy_model.gh” without changing anything
HB Version 1.2 and after running “LB Sync Grasshopper File” & “LB Versioner” it become 1.2.1

The solution was to install Energy plus 9.5 form here: Energy Plus
and replace it with the old version in this folder “C:\Users{Username}\ladybug_tools\openstudio-3.1.0\EnergyPlus”