Error with butterfly

I was going to try it , installed BluCFD and it seems to work
but I get this message from butterfly and I am stuck

any advice whats going on ?

This is the example “”

hello @gerry , It would be better if you could share you gh defenation for analysis. But before have you tried running as administrator?

The file is the example file from the butterfly installation
and Yes I have run Rhino as administrator but got same message

I got a message that new users cannot upload files
but I am logged in ???

You can share a online drive link accessing to your defination

The definition has been downloaded from butterfly
its the unmodified file

I don’t understand why You need it from me


Dear Asisnath
I have tried all files found in the examples folder and they behave all the same way
when it comes to tick the blockmesh write and run I get these error messages
so clearly something is wrong on my pc
windows 7 64 bit professional

Blu CFD is working correctly


I think bluecfd core runs on Windows 10 only. The files run well on my system.

I have installed both Blu CFD on a new machine with windows 10 and butterfly
and again nothing works. Eddy3D works fine so I think the problem is with butterfly
maybe a non updated version is online

Test this file. It is working on my end (441.6 KB)

nop , BLOCKMESH says Solution exception: WindowsError

this bug is reported and fixed here