Failed to load results from empty file

Hello everyone,

I’m trying to run a three phase grid based simulation for a box model and I’m running into the following error when I run the simulation:

Runtime error (Exception): Failed to load the results form an empty file: C:\Users\Sreejit Jayaram\Desktop\Test2\Results\Test_001\gridbased_threephase\result/SouthWindow…default.ill
Double check inputs and outputs and make sure everything is run correctly.

line 274, in set_values_from_file, “C:\Users\Sreejit Jayaram\AppData\Roaming\McNeel\Rhinoceros\6.0\scripts\honeybee\radiance\”
line 386, in results, “C:\Users\Sreejit Jayaram\AppData\Roaming\McNeel\Rhinoceros\6.0\scripts\honeybee\radiance\recipe\daylightcoeff\”
line 67, in script

Also, I have noticed that during the run, I’m seeing that the oconv warning (attached image below). Is this normal or am I missing something?
Thanks in advance !!

hereby sharing the packed Rhino+GH+BSDF file for reference
Test_3.rar (957.4 KB)

Since you don’t have any regular glazing surfaces (you only have BSDFs) you can ignore the oconv warning.

For the main problem I experience the same, but it seems like the parameters are causing it. I removed the parameter -c from the view matrix. I also changed -lw 2.44 to -lw 2.44e-04 for both matrices to keep it at 1/ad. Try to run the simulation with these changes. The changes are in the parameter inputs in the attached file. (565.3 KB)

yes… This solved the issue… during my initial testing, I did get an error in the -lw 2.44e-04 value which said characters are not allowed. Hence, I went ahead and changed it to lw 2.44.

Thank you so much for your help…!! much appreciated…!!