Issue with Graphics (How to Change to Wire-frame Preview)

Hello

This might be a very easy question, but I have been having trouble getting rid of my back box in Rhino when I run grid-based daylighting simulation. and I cannot see my results due to that.

I am using an example file provided in Hydra website. When I change the way windows are introduced to the model, the back box is created. Simulation is running, that I can tell. But I don’t know how to make the box disappear to see my results.

Thank you very much

Ladan

CCC_Honeybee_Grid-based_Daylight_Simulation_Good.gh (491 KB)

Hi Ladan,


if I have understood correctly, you mean how to disable the preview of the building brep. Just right click on brep and set preview off.

you should enable the preview of wireframe components as you can see below:

Antonello

Hi and thank you. I did the exact same thing and I still see the black box. I had done that before sending my file too. Could it be a setting in my Rhino view or my GH view?

Try to select everything in the grasshopper file, disable the preview and then enable only the simulation. Probably you have something, somewhere, enable and you haven’t noticed

…and hide the geometry in Rhino, our turn off the layer preview.

It’s because I am not a pro in Rhino or GH. It’s very funny but irritating :wink: I created the HB file again from the scratch. now my favorite box, which doesn’t dissappear is red. I think it is related to my Rhino.

Please check out this new HB file. ( I had to flip by grid, because HB picked my wall instead of floor to create an analysis mesh. and I don’t know if it will be a problem later in my energy modeling, anyhow… )

Please help me with this graphic issue. I appreciate that.

Grid-Based_LG.gh (484 KB)
TestHB.3dm (46.6 KB)

Thanks everyone, my problem is solved finally! I should have clicked on the middle of each command box to see the “preview” option and turn that off.

Thanks again

Ladan

2 posts were split to a new topic: Trouble seeing the results in Rhino viewport