Ladybug V1.2 error message

I am using version 1.2.0,trying to create a honeybee building, but receiving this error message. I am using a simple geometry.

Anyone helping on this? Thank you.

You should update your LBT with the Versioner.
-A.

I would like to use V1.2.0. Version 1.3.0 works though. Any chance to know if v1.2.0 works