Newhoneybee 1.1 can't find openstudio

Hi evey body
I have download and install rhino 7 and new hb-lb 1-1
And all of steps just like what is there in the ladybug tools. Install openstudio 3-1 and 3-01 over and over again like recipe in drive c and or in c:users…
I get tired why the honeybee doesn’t know it inspite of it recognize it by the hb- config I really don’t whats wrong
Will br thankfully if some one help me

LBT 1.1.0 only works with OpentStudio 3.0.1 as you see in the compatibility matrix:

Make sure that you’re installing OpenStudio in its default location and don’t change the name of the installation folder.

After doing this, what do all of your paths of the “HB Config” file show?

Hey thx for reply
I have installed openstudio 3.0.1 exactly . I have told i,ve done step by step like recepie but when I ran openstudio in honeybee I have encountered with the error that your openstudio version is not 3.0.0 thats why I installed openstudio 3.0.0. But again face that error again. It can’t find it certainly.
Now I am going to try what you ve said and will inform you

After doing this, what do all of your paths of the “HB Config” file show?
Maybe I should have clarified that I was looking for a screenshot like this one:

Hi
This is the screensht

I have forgotten tell you I found your topic “how to manually ad

d ladybug tools to the rhino python script” and I have done it too.

Again one more thing
In the github.com/ ladybugtools/…
The path given for lb1.1.0 the version of opebstudio shared is v3.1.0 not 3.0.1 as .exe file
And the others are 3.0.0 and 3.0.1 doesn’t share any .exe file to download.
I don’t know if its the compability problem or not.
I have found it somewhere else but when I installed it was that problem either.
Maybe that was be good if you check it too.

Dear chris & mostapha
I have tried every solution that you may imagine.
So I am sharing my experience here with you @chris
& @mostapha
I have download and install more over &over different versions of rhino & lb-hb. No solution. Again I have tried installing different windows versions and try it by different versions of rhino & hb versions. You can imagine how many times I have download and install these 3 parameters. Finally I understood the problem is incompatibility between Microsoft visual c++ and openstudio
Finally after 3 days I have installed windows10 try rhino 7
And let it to do its download for the Microsoft visual c++ . As it must. Then not with the lb-hb 68&65 but with latest version I have trie one brep to e+ and openstudio then I see everything is OK.
I felt I must share it with you maybe someone else have the same problems.
Cheers &good luck

here is the screenshot of the list of Microsoft c++ that get compatible finaly.