Radiation analysis always gives me "0kw/mw" as a result. why?

I made a script to analyze radiation referring to this link.

But the result is 0 kw/m and blue mesh any time as you see the picture I attached.

I have no idea to solve this problem by myself.

Give me an idea or a link, please.






files

1.3dm (137 KB)
radiation analysis_real time simulation_3.gh (409 KB)

Hi Yohei,

First of all, I suggest you update your Ladybug with this component:

Let me know if it works. Usually it doesn’t work with very old versions of Ladybug. With your current version should be fine.

Coming back to your issue, your file works fine. Probably, you have an issue with Ladybug_GenCumulativeSkyMtx.

I think you have an issue like this:

http://www.grasshopper3d.com/group/ladybug/forum/topics/cumulatives…

So, try to connect panels in this way:

let me know what does it say.

Best

Antonello

P.S. When your issue will be solved, I suggest you study this example here:

http://hydrashare.github.io/hydra/viewer?owner=mostaphaRoudsari&amp…;

I think your grid size is too large.

Thanks !! I did solve it.

I had the exactly same problem as the link you show me.

What I did were…

  1. using update component. but nothing happened.

  2. in the link, Mostapha saying “Set useOldRes_ to False so the component re-run the analysis.”

Then the component “genCumulativeSky” tried to re-run the calculation and all worked fine.

Thank you Antonello !!!

At next, I will try the hydra example ! Thanks !