Radiation analysis display error

hi guys,

I am learning how to use Rhino, Grasshopper, and Ladybug for my University project.
And this happened when I do radiation analysis (direct sunlight as well).
Can somebody please help me to solve it. I have been searching a lot but cant find the solution.

Hi @thanglee ,

It looks like you have multiple geometries showing under/over your coloured result mesh. These display glitches appear when you have coincident objects.


  1. Turning off every preview in Rhino either by turning off the visibility of each layer, or simply selecthing everything and hiding them. (Or just use the Wireframe display mode.)

2a. Turn off the previews of Grasshopper components before the radiation analysis component. To this, just select them and use the pie menu (ctrl+space):

2b. Preview only the selected GH components by using this display mode:

Edit: I mean do step 1. and (2a or 2b). 2b might look weird, I suggest to turn the previews off.

Hi @furtonb ,

Thanks for your help. Its work. :ok_hand: