ReadEPResults - Empty parameters

Dear all,

I’m having some trouble reading the results from the ReadEPResults.

As suggested by Mostapha, I provided to check the definition about the zone conditioning, setting by defult as conditioned.

Actually, I had no trouble with the EP engine. Instead, I found “Empty parameters” in every section of the connected cvs file.

In the attachment you can find the definition, which regards one zone. So, it should be easy to solve, but I’ve no clues anymore.

I notice that I have the same problem with Chris tutorial 7 - Importing Zone Level Results and Visualizing Them.gh :frowning:

Thank you in advance!

Kind regards,

Marco


HB trial.gh (182 KB)

Hi Marco,

You didn’t consider the window in your zone.Also You should connect “result file address” to “result file address” and owing to this you couldn’t see any result.I corrected them in attached file.

_MSM

HBtrial-Revise.gh (186 KB)

Hello Masoome,

thank you for your precious help. Actually, I still not able to read any result. Do you notice something different in your pc? I have any clues about that :frowning:

Thanks again,

Marco

and the same happens with Chris tutorial number 7. I’m wondering if I have some problem with my plug-ins. (gh 0.90076/ last downloadable honeybee and ladybug plug-ins/energy plus 8.1).

Runs fine on my side (with results)

Marco,

Everything is ok on my system.

_MSM

how can I undergone this big big problem? Any suggestions?

I tried to re-install all the components but unfortunately nothing change :((

Thanks,

Marco

I would look into the directory where all the files are created and stored. In your case c:\ladybug\unnamed\energyplus.

Check the unnamed.err file to see the errors in the simulation. I bet also that the results file is empty (unnamed.csv), that’s why you don’t get any results.

Thank you Abraham.

Actually the problem was due to the unread weather file (I found another discussion about that).

And thank you Masoome too!

Kind regards,

Marco