Run e+ simulation error

Hi everyone

thank you for helping and responses

I’m trying to do some simple energy plus stimulation with honeybee. but when I run the component, I face with this error :

  1. The simulation has not run correctly because of this severe error:
    ** Severe ** GetSurfaceData: Potential “OtherZoneSurface” is not matched correctly:

  2. The simulation has failed because of this fatal error:
    ** Fatal ** GetSurfaceData: Errors discovered, program terminates.

I check the idf file, and I believe, I assign every thing right. I cant realize why this happening. would you plz take a look at the file bellow and let me konw what the problem is…

I really appreciate all the help.

Thank you,

Mehrnaz

first simulaton.gh (612 KB)

Hi Mehrnaz,

I took a look at your model. I have following observations that I would suggest you look into.

  1. Your air wall surfaces are partly inside the zone and partly outside the zone. I would recommend you assign them EP construction as per exposure.

  2. Your surfaces for Roof and Floor overlap.

  3. Surface Type “Roof” is assigned to many floors

I have not looked further than checking how you prepare your geometry. So the root of error may not be the way you have assigned surfaces. However, to follow a good modeling practice I would suggest you address these issues.

-Devang

HI

thank Devang for your helping…

you’re right , but when I use solve adjacency component all this individual roof surface redefined again to the floor and the air walls located inside the model… after i use the solve adjacency component,i check this issue with honeybee label zone component and all the surface type assign correctly