Simulation started crashing after the first timestep

Hi everyone, I was able to run some wind analysis earlier on, I recently hopped on and tried to run it again and the simulation crashed after the first time step, I’m able to run the simulation on smaller models but on this specific model, it keeps crashing after the first iteration.
On the error log it showed that the SimpleFoam.err was not generated, tried to erase the butterfly folder to see if it should fix but still this keeps happening, is it something related to the grid’s meshing quality? Or perhaps it is happening because of the modelling? I’m trying to understand what I’m doing wrong
Here’s the file with the geometry internalised
ANALISES LB E BF 13-06- (478.9 KB)

Just to show how weird it is, I was able to run simulations normally earlier, and it ran fine and seemed to be converging, and now this error mentioned persists.
Here are some wind velocity studies I ran before the error started.
Does anyone know how to solve this?

This is the “simpleFoam.err” that is showing on my solution log, although it does not even start the timeloops, it crashes on time 1