Trouble with updateLadybug v0.0.64 and updateHoneybee v0.0.61

Hi all,

I ran into an issue with the updateLadybug v0.0.64 and updateHoneybee v0.0.61 components and figured I’d share the problem/solution. Don’t attach a boolean toggle to the updateLadybug components! it will spin forever and force you to MOAB Rhino. Use a button instead and everything will work fine.

Leland,

I’m not sure why you have to use a button but the boolean toggle still works fine on my end.

Thanks for responding Chris, I’m happy to hear my glitch isn’t a problem for everyone. I have no idea what is happening (never happened with the older modules), but the button fixes the issue in the short term. I’ll post again if I turn up any new info.

Thanks, Leland. Keep us posted. Maybe it’s a Grasshopper setting of some kind. I guess you could find out if you reinstall Ladybug from the Food4Rhino page and try to run the update component right after. If the issue still persists, then it’s likely a Grasshopper setting and not an issue with the Ladybug component.