Unicode Character Exception

Hi All,
I have a problem that i don’t know how to solve.

blockmesh error code :

"Runtime error (EncoderFallbackException): ‘ascii’ codec can’t encode character ‘\u142’ in position 110: ordinal not in range(128)

line 206, in _run_ironpython, “C:\Users\Paweł\AppData\Roaming\McNeel\Rhinoceros\6.0\scripts\butterfly\runmanager_bluecfd.py”
line 234, in run, “C:\Users\Paweł\AppData\Roaming\McNeel\Rhinoceros\6.0\scripts\butterfly\runmanager_bluecfd.py”
line 756, in command, “C:\Users\Paweł\AppData\Roaming\McNeel\Rhinoceros\6.0\scripts\butterfly\case.py”
line 788, in blockMesh, “C:\Users\Paweł\AppData\Roaming\McNeel\Rhinoceros\6.0\scripts\butterfly\case.py”
line 52, in script"

As you see my username has a unicode character, that isn’t supported by the script. What am I supposed to do? Is it possible to change butterfly directory?

#sendhelp still haven’t figured it out

@psapiecha Do you install BlueCore-CFD version 2017-2? If you have installed it,please try to run it as administrator and check it whether worked fine on you computer. And please upgrade Rhino 6.0 to the lastest version.

I have encountered the same problem here, and I wander if this would count as working fine:

@Zazia You can try to run some OpenFOAM commond such as blockMesh or snappyHexMesh to test this OpenFOAM.

Thank you for your fast reply.
Just got my blueCFD terminal to run normally on a tutorial case (my environment was not set up correctly).
However, same error massage was given in butterfly on rhino5.
Tried switching to rh6, still got error, only in scrambled code.
Starting to wander if this is a win7 problem.