Unknown air flow volume

Hi Honeybee-Experts,

during validation of a simple one-zone model, I recognized , that there is an unknown airflow in the summer. There should be only constant infiltration of 0.2 1/h and the air flow of a mechanical ventilation with 2.0 1/h during working time. The output “air flow volume” of the e+ component shows an additional airflow during the summer months - screenshots.

Natural ventilation is not activated!

Has anybody an idea where I can stop this airflow in the model? Is it a bug in the components? You can find the gh-file is in the attachment.

Thanks for your help.

Best

Sebastian




ventilation.gh (790 KB)

Hi Sebastian,

I wonder if something is going on with ideal air loads system. Have you tried to run it unconditioned and see if you see the same pattern? I’ll try to take a closer look this weekend. Thanks for reporting the issue.

Mostapha

https://github.com/mostaphaRoudsari/Honeybee/issues/474

Hi Mostapha,

I tried the simulation without heating and cooling - et voilà - the unknown air flow volume is gone… so, there is a fault in the output definition… ? Hope there is not connection to the the results.

Sebastian

Sebastian,

I apologize for the late reply. The default ideal air system template includes an air side economizer, which will mix in more outdoor air to the supply stream when the zone needs to be cooled AND the outdoor air is cooler than the room air temperature. I put in this feature because most HVAC systems these days have an airside economizer to save energy. You can turn off the airside economizer by setting the airsideEconomizer input on the “Set Ideal Air Loads Parameters” to False as I you see below and in the attached GH file.

Note that your previously unexplained summertime airflow disappears and your cooling load increases because you are using electricity and your cooling coil to cool your zone instead of the cool outdoor air.

-Chris

ventilation_CWM.gh (803 KB)