Update error

Hi

I am trying to update Ladybug and Honeybee using the component but I am getting the same error message in both. Any ideas as to why this is happening?

Thanks

Paul


The issue with this was the location of IronPython. Uninstalling and re-installing in its default location C:\Program Files (x86)\IronPython 2.7 seems to have fixed the issue.

1 Like