Way to have command prompts in background?

Hi ladybug-ers,

I’ve tried to search the forums to see if this has already been asked but couldn’t find one. I’m trying my luck here, but I was wondering if anyone knows of a way to have the command prompts for the simulations not pop-up while they’re doing parametric runs? I can recall that Energyplus had a setting where the command prompt for the simulation run doesn’t pop-up and just does it in the background as a minimised window.

Is there a setting like this for all honeybee simulations?

Kindest Regards
Elly

@ElzineBraasch

Here is the trick, setting “run” to “2” instead of Boolean “true”, this makes all simulations running at background.

2 Likes