Wrong Value out the RADParameters component


#1

Dear community, dear sir Roudsari, sir Mackey and sir Devang,

I noticed that from component RADParameters, when I start a DF simulation, the -ar parameter is always 300 (see the cmd window) and it does not change even if I change its value.


I don´t know if it’s an error or not.

Best Regards


#2

Hi,@gaetano.christian.ruvio I think you should check RADParameters component’s output before running Radiance simulation.


#3

Hallo sir Ming,

The value in the output is correct, but only for the -ar value, it is not congruent with the cmd window.


#4

Honeybee adjusts the values if the values are too low. Check the Readme output of Run Daylight Simulation :runradiance: component.


#5

Thanks for the answer sir Mostapha, the 0 for the -ar parameter is not a low value, but the better value for a accureted simulation.


#6

Good point! This should fix it.


#7

Thanks for your precious job sir Mostapha!!!

Greetings from Munich