HB Daylight factor not giving uniform results

Nice one glad that worked out. Mind marking this issue as resolved for others to use it as a reference in the future? Ladybug Tools Forum Guidelines :slight_smile:

In essence yes. Here’s a quick explanation of the parameters @sarith asked you to change:

-ar res   Set the ambient resolution to res. This number will determine the maximum density of ambient values used in interpolation. Error will start to increase on surfaces spaced closer than the scene size divided by the ambient resolution. The maximum ambient value density is the scene size times the ambient accuracy (see the −aa option below) divided by the ambient resolution. The scene size can be determined using getinfo(1) with the −d option on the input octree.
-aa acc   Set the ambient accuracy to acc. This value will approximately equal the error from indirect illuminance interpolation. A value of zero implies no interpolation.
-ad N     Set the number of ambient divisions to N. The error in the Monte Carlo calculation of indirect illuminance will be inversely proportional to the square root of this number. A value of zero implies no indirect calculation.

For more info I’d strongly reccomend reading through radiance documenation, the one for rtrace parameters can be found here