Honeybee component error about openstudio?


This is first time I used honeybee and I solved some warnings but cant solve this one…
May be the way I installed the openstudio is the problem but i cant find what went wrong.
I followed this instruction

Openstudio 1.12 didn’t help, so I installed the latest one which was Openstudio 2.3 and it automatically installed to C:\openstudio-2.3.0
I even tried Openstudio 2.1 and it installed to C:\openstudio-2.1.0 but doesn’t solve the error…

What I didn’t do is installing the sketchup as the instruction in the openstudio page requires and didn’t set up BCL things

any advise would be very helpful.

Hi @alphadog278,
Can you please try OpenStudio 2.1.0 and EnergyPlus version below 8.7.0 (8.5.0 Works on my machine)?
Also, Honeybee is detecting OpenStudio version 2.1.0 and the directory shows OpenStudio version 2.3.0. This is not usual.

oh, sorry. the last picture with panel was taken after uninstalling 2.3 and openstudio 2.1 installed. sorry for confusing information. i’ll try for lower energy plus… hope this works.

wow, solved the problem.
I think it was related to my network…
I tried installing openstudio 2.1 with different network at another machine and overwrited folder at C:\openstudio-2.1.0 to
the machine with component error problem.
took so much time :joy:

@alphadog278 ,
To explain what was going on here, the first time that you drag/drop honeybee_honeybee onto your canvass, it downloads some files in the background that it needs to run the energy model. For some reason, the network you were on did not allow you to download the files in the background and so you kept getting the error. Glad that you were able to fix it.

Hello, I have the same problem. Would you please tell me what did you do?

你好 @alphadog278