1.8 problem with units in new Photovoltaics

I’ve installed 1.8 on Win10 with the on-click installer
Rhino is set to meters, but the new Photovoltaic module throws me an error

1. Solution exception:You’re kidding me! What units are you using?None?
Please use Meters, Millimeters, Centimeters, Feet or Inches.

Any thoughts or suggestions as to where I may have gone wrong?

1 Like

Dear @Anderssmith
Go to Rhino on the bottom bar, right to the z location, right click on the dimension that appears to you and then click Unit settings and change the units for the model and the layout section to meter. Then go to grasshopper, select Crtl + A to select all the components and then right click and select recompute, then do the same and select Enable. Then your model probably will run:)