Annual Daylight Simulation not outputting .ill files

Hi,

I am hoping someone could help me with this issue.

When I run annual simulation, I get the following error message from the “readAnnualResultsl”;

  1. Can’t sort .ill files based on the file names. Make sure branches are sorted correctly.
    1. Solution exception:Could not find a part of the path ‘C:\Ladybug\Annual\annualSimulation’.


It looks like “runDaylightAnalysis” component is not generating .ill files in the folder.
But “runDaylightAnalysis” is not outputting any error message.

When I run it, command screen wizzes through so I don’t think it’s running annual simulation at all. Am I putting in wrong settings for Daysim / Radiance?

I would appreciate any help.

Thank you in advance!




forum_question_v.gh (75.5 KB)

Hi,

You connected study folder to .ill files input. You need to provide a list that contains only .ill files.

Connect annual_analysis_files output to _illFilesAddress.

best,

Omid.

Hi Omid,

Silly me…

Thank you very much for the correction!

But I am still getting an error. “Major Input missing. Please check”

From looking at runDaylightAnalysis Component, it seems to have not run.

Am I not inputting the right parameters?

Best,

Bo


Bo,

Try to run the analysis again (False & True or close and open GH file ). It seems that wire detached\disconnected from the output and the output data was removed.

Moreover, you can use Honeybee_**Lookup Daylighting Folder. **

Omid

I would also try to set to TRUE the overwriteResults in the runAnalysis, or delete the folder with the old results.

-A.

Omid and Abraham,

Thank you both for the comments.

I’ve tried re-running it, and used “Honeybee_Lookup Daylighting Folder” comp.

I don’t get any illFiles nor annual profiles.

I’ve also set to TRUE to overwrite Results, still the same err.

Omid, what did you mean by output?

I am attaching updated gh file. Hopefully everything is connected.

Bo

forum_question_v1.gh (95.1 KB)

Hi, I got it solved.

It worked after closing everything and setting everything to true.

Thank you!