'ascii' codec can't encode character '\u9ED8' in position 83600

Hi, everyone. I want to know that I downloaded LBT1.5, but it still shows“1. Solution exception:Failed to write in.idf to file:‘ascii’ codec can’t encode character ‘\u9ED8’ in position 83600: ordinal not in range(128)” when I calculate the energy consumption. Thank you very much

Hi @lzc ,

I can tell you that this is the character causing the issue, which is probably in your username:

You technically might be able to run the simulation without needing to create a new username if you change your Windows language settings using the workflow here.

But, if you cannot get your operating system to recognize the characters of your username in the file paths, you might just need to create a new user profile and install Ladybug Tools from that.