Blind Angle does not effect


#1

Hi everyone,
I think Ladybug&Honeybee is a promising tool for daylighting and energy simulation . Now I want to use honeybee to simulate the kinetic blind . But I find that the result does not change when I change my blind’s angle
between 0 and 90 . you can simulate at 0 and 90 respectively . And the change is subtle . So can you tell me why
and how I can correct it.


#2

Hi Kawaes, it will be difficult for us to help you if you do not provide the script file you are having difficulties with. Could you upload a copy of your file here with geometry internalised in the grasshopper file so we can better understand your problem?


#3

Blind_illumiance.gh (601.0 KB)
采光计算.3dm (84.2 KB)
Sorry, I can just upload files . HaHaHa!
Please tell me how I can do it .


#4

@kawaes ,
If you are simulating geometry that is that finely detailed (like individual blind surfaces), you should be increasing the accuracy of the radiance parameters of your simulation (otherwise the number of rays used in the ray tracing calculation will not be enough to resolve your blind geometry). Here is how you can set the ambient resolution (ar) to make sure that you can resolve your blinds:

Blind_illumiance.gh (626.2 KB)


#5



Hi,chris
Thank for your responding . I do it according to your way .But when I set the blind angle’s to 90 , which is close, the DA is not 0%.I think it is very odd . If I turn off the blind , ie 90°,I think the DA will be 0. Is it right ?


#6


I do it according to this . It does not help .