Butterfly - Error with Oracle Virtualbox Manager


#1

Hello everyone,

While I was trying to run the Outdoor Airflow Modeling from examples with Butterfly, I realized that something is wrong with Oracle VM / Openfoam and I cannot find what.

First, this error comes up when I try to run Docker VM :

“NtCreateFile(\Device\VBoxDrvStuv) failed:0xc0000034
STATUS_OBJECT_NAME_NOT_FOUND (0 retries) (rc=-101)
Make sure the kernel module has been loaded successfully.
where: supR3HardenedWinReSpawn what :3 VERR_OPEN_FAILED (-101) - File/Device open failed. Driver is propably stuck stopping/starting. Try ‘sc.exe query vboxdrv’ to get more information about its state. Rebooting may actually help.”

I did try to reboot but it didn’t work. I also tried to uninstall and reinstall OpenFoam and Oracle VM without success.

Also when I try to run the blockmesh in the grasshopper’s script, I get that message :

"Solution exception:Error checking TLS connection: Host is not running
Docker machine is not running! Run Oracle VM VirtualBox Manager as administrator and make sure “default” machine is “running”.

I did run Oracle VM, Openfoam and Rhino as administrator, so I don’t see from where comes the issue.

Can somebody help me ?

Thanks !

Clement.


#3

Did you try to update the Virtualbox? The old version doesn’t work with a recent update of Windows.

The error in blockMesh component is because the VM is not running successfully. If you fix the first issue the second one will be solved.


#4

I just did it, now it seems that there is a connection issue :

“Solution exception:Error checking TLS connection: Could not find matching IP for MAC address 0800272d31ee”.


#5

Haven’t had this issue before. I found this online.


#6

Dear Clement,

Did you solve the issue? Because i am having the same problem and obviously need some help and advice about it.

Thanks!
Gunsu


#7

I eventually gave up and cannot really help you Gunsu. The close deadline forced us to switch to a mix of another software & spreadsheets for the simulation. :roll_eyes:
Sorry for the late answer.


#8

Thanks so much dear Clement. I actually solved the issue somehow. It was quite unexpected, but :slight_smile: