Butterfly - Fail to find points in folder

Hello everyone!

I installed Butterfly for grasshopper in summer 2022 and everything was working fine. Cut through February 2023 (aka. today), I tried to open my old files and rerun the analysis and I keep getting the message “Failed to find points file at C:\Users\usuario\butterfly\prueba1\constant\polyMesh”. I checked the folder and it exists but it’s empty, although the folders previously created for the analysis run in August do have information inside that folder.

I unistalled the program and reinstalled everything again, but although I got the message for correct installation, I still have this problem and the polyMesh folder is always empty on every new test I run.

Can anyone here help me fix this issue?

I’m adding here an image of the error message in grasshopper.

Hi @ceelia.gc
You need to run blockMesh and snappyHexMesh, then to load the mesh.

1 Like

Thank you, that’s exactly what was happening, you’re answer was very helpful :grinning_face_with_smiling_eyes: