Default SHW Loop


I noticed that there is a default SHW loop created… And there is a little associated energy use from the district heater for the SHW that I can’t figure out how to get rid of even if I zero out the water demand in the zones (I think its the off-cycle parasitic fuel use).

Is there any way to prevent this loop from being created when it exports to OSM? It is extremely helpful in many ways when doing simple SHW systems, but when I am trying to do a more complex one in Ironbug that is integrated with the HVAC system, it is confusing, especially when I am looking at the idf.

Hey @Elliot_Glassman ,

I think that the tiny energy use that you have associated with service hot water is the result of the pump in the hot water loop there. I wish we could turn the pump off when people are only modeling district SHW load but this is unfortunately not possible in OpenStudio right now.

You can prevent the SHW loop from being created by building a ProgramType that has no hot water usage associated with it but I can see why it’s confusing that setting up Rooms with zero hot water load doesn’t have the same effect as setting up a ProgramType with no hot water load. So I just made a change in the core libraries that will prevent the SHW loop from being created whenever the SHW load is zero:

You should be able to get this fix on your end with the “LB Versioner” in an hour or so.

1 Like

Works beautifully! Thank you!