DesignExplorer image preview problem

Hello everyone.
DesignExplorer recently doesn’t show preview images.
is there any solution for this problem.

Hi @hamed.sangin, it seems Google Drive has changed their data sharing policy. I don’t think there is any easy way to fix it. Have you tried to use OneDrive? Is it the same issue?

Hi @MingboPeng , Same problem with Google drive. It works fine with OneDrive for now.

Link: Design Explorer 2

Hi @MingboPeng and @yewi ,
Appreciate your response. The OneDrive solution worked fine for me as well.

Hi @MingboPeng @hamed.sangin

I try to put a OneDrive link in “get data”, put it seems like the button “load” doesnt work like this.

This is my OneDrive shared link :!Ag-f15Pk6i6NbMfUaBgZDGh7fQk?e=2lnjyh

Thanks in advance

Hi @MingboPeng @hamed.sangin

It looks like it works fine with this link :!Ag-f15Pk6i6NhFRvkJUmEnQd5s7Y?e=JWU0HX

Here is the designexplorer : Design Explorer 2

The link that works is smaller than the first one (in my precedent message). Is there any limit for the number of images or folder weight ?