Dragonfly Envimet Installation issue

envimet

#1

Hello everyone. @AntonelloDiNunzio i tried to install the new Envimet component but i came through this error.Can you please suggest me how to proceed.?
These are some screenshots


#2

Hi @Asisnath

just swapped the version of sdk with an old one. Could you please download and extract files, replace them manually in your Grasshopper folder and check if it works.

built.zip (189.0 KB)

Thanks
Antonello


#3

Thanx for the reply @AntonelloDiNunzio. I replaced the file i got a new sdk error - i am attaching the file. I am guessing it is only asking for exact sdk version.


#4

Hi @Asisnath

I continue to investigate, it seems to be the oldest SDK who I can use it with Rhino 6.
In the meantime, are you able to update your Rhino 6?

Regards,
Antonello


#5

@AntonelloDiNunzio I have to check if i can update my rhino. But if you are able to sort the sdk issue please keep me inform.Thank you.


#6

I updated rhino,it works fine now. Thanks again for the great tool @AntonelloDiNunzio


#7

Thank you Asisnath. Follow the example on Wiki page of Dragonfly.

-Antonello