Dragonfly installation error

#1

Hello! I am having an error installating dragonfly. I followed the steps that says in here “https://github.com/chriswmackey/Dragonfly/wiki” but I get this error:


I don’t unterstand why It says that, I installed Rhino 6 from the official website and installed the latest version of dragonfly. I tried reinstalling and copying the uwg folder manually but it doesn’t work.
image
dragonfly.gh (24.7 KB)

I hope someone can help. Thanks.
Marina

#3

@maririvo ,

Sorry for the very late response. You would only get that error if you were not actually running Rhino 6. Are you sure that you don’t have both Rhino 5 and Rhino 6 installed and you just opened Rhino 5 by accident?