E+ RESULTS neither WATT nor JOULE csv [J]

Hi all,

a single HBzone (office) got simulated. The results are way too high. I tried to divide the results by 3600 (csv-file shows joules as value)… But it can’t be…

Rhino units are in meters.

Any suggestion?

Thanks in advance,


*.rdd, *.csv and *.gh attached

150623_CALC.gh (537 KB)
PRESTEP.rdd (26.9 KB)
PRESTEP.rar (2.71 MB)


I don’t know why do you think the results are in joules. Looking at your file your results are in kWh/m2.

The HB_readEPResult is giving you these units and not the units in the csv directly. True that you are getting crazy high results, but the problem is not the units.

Now, i’ve checked your inputs and found that in the HB_setEPZoneLoads - ventilationPerArea input you gave inb the panel 0,00041 instead of 0.00041 (comma instead of point). That brings the results to something MUCH lower. Anyways you need to check if those results make sense.


I second Abraham’s suggestion. Also have you tried to look at the breakdown of the results so see why this is happening? Is it only cooling or heating or both? Are you changing any default values? I will try to take a more in-depth look soon if I get a chance and you haven’t figure it out by yourself.

Right Mostapha,

Need to say that after correcting the input i mentioned the results are W A Y much lower, so they can be ok. But they need to be checked anyway. As i remember there are a lot of glazing and almost none shading …


Thank you very much, it was the comma. Values are high because of 99% glazing in the south.

By looking for the mistake (and not having seen the comma) I found the units within the first line of the *.csv-file [Date/Time,VF:Zone People Total Heating Energy J,VF:Zone Lights Electric Energy J,VF:Zone Electric Equipment Electric Energy J, etc.] Therefor I was mentioning the J-values.

Thanks Abraham and Mostapha,


Hi Abraham,

thank you for your reply. See below the reason why I supposed the results may be in joule. Yesterday I posted an other problem with child surfaces which can’t find user defined materials I manually put in my custom material idf-file.

Any suggestion in solving that problem?
Thank you very much in advance,