Energy Plus, problem with airsideEconomizer

energyplus

#1

Hi!

I am trying to run some simulations in Energy Plus and I need to keep the air flow rate constant for all the hours of the year. I am using an Ideal Load System and in the idf file I can do that by setting the outdoor air economizer to NoEconomizer.

In Honeybee it seems that I can define the same in the air details component. However, when I set it to No Economizer I am getting a warning from the HVACsystem component (see picture). The simulation still runs, but my setting is overwritten.

Is this some bug or is there another way to define this?

Thanks!

Best,
Myrta
EP simulation HB v2.gh (826.3 KB)


#2

@M.Gkaintatzi

You cannot set economizer directly in Ideal Air Load system template.
But in Ironbug v0.0.9 you can create your own Ideal Air Load system and set its economizer.



#3

Thanks! That was very helpful!