Error in Run Simulation

Hallo, When I run this simulation, I get the error.

I have checked my file, I dont know what happened.I will upload my file.


Hi @Today,

First you attached a fractional schedule to the OccupancyActivitySchedule (2) which should be defined in watts. The fractionaal schedule has to be put to the occupencySchedules input (1)

Then for the heating and cooling schedules, units should be defined as Temperature.

At last there were a lot of geometry issues which prevented the simulation from running.

Hi, Erikbeeren! thank you for you help.I will correct it and try again.


  1. Zones should always be Closed Breps
  2. Through the intersect masses al breps should pass together
  3. Energyplus does not like white spaces and point in names. (1.4 MB)

Hi @Erikbeeren ,
Thank you very much. I have already checked this problem, and solved it. But i have a new problem. when the two white nodes for parameter settings were connected to “equipmentLoadPerArea_” and “lightingDensityPerArea_” in the _HBZones" node, there was an error reported. However, if removed both nodes for parameter settings, the workflow worked well.

Attached is my workflow file. (1.4 MB)

Perhaps there are some white spaces in the text. You can also use a slider.

Hi, I used slider following your instruction, still same errors occurs here.

  1. Your document is in milimeters. For avoiding problems alsways setup your document in meters!
  2. Probably the second issue is a result of the rescaling done in step 1.

I am always making Rhino model in Units meter. Actually,I have internalised the date into the nodes. The people can dierectly open my GH file, the errors were the same with the above message. But firstly, i open the Rhino.3d model, after that i open Gh file, it display, my document is in meter. I dont know why?