Error The simulation has not run correctly

Hello Everyone,
I have a problem my Simulation hasn’t Run

Kareem (556.7 KB)

@Karim_Saad92, Did you check masses’ surfaces are intersected correctly after using Honeybee_IntersectMasses component?

Masses intersection should be used before creating zones.

Thank you for replying,
I did but unfortunately the same message

If you follow this It should work without any problems.

Kareem (584.0 KB)

I used ur file and the same message as the following photo.
I am Sure that my issue in HB component Though I tried to reinstall HB from Food4Rhino many times

The unit is Not set correctly in your Rhino model document.
Change RH unit document from millimeters to Meters from Rhino options.

You can see the units at the bottom of the window. You can right click on units and select Unit Settings or simply type units In Rhino command line and change it to meters.
Now in Grasshopper, recompute your Grasshopper solution by using Right-click >> Recompute.


Thank you very much . It solved
Sorry for disturbing