Error when running the solution

After starting the solution component, OpenFOAM window appears only for a few seconds and then disappears. Here is the screenshot of the report output

Does anyone know what could be the problem?

I met this prolem too. Have you solved it yet?

Have you tried disconnecting parallel processing

I didnt use that parallel at all

Seems like your simulation has finished correctly. OpenFOAM let’s you know what happened:

“SIMPLE solution converged in 326 iterations”

I’m not sure what the error means there, perhaps there’s no log file, but the simulation has converged. Rerunning it won’t do anything, OF will keep stopping at the same point.

Kind regards,

I guess not, because the end time was set to 800 (or other more than 326).
Everytime i ran the simulation, it just stopped after only one loop, iteration number increasing one. Meanwhlie the modle in rhino window didnt change at all.

oh thanks! I guess you are right. Things go fine.
The program stopped maybe when the cfd functions was keeping steady and the result differences reached a small tolerance value.
“simpleFoam.err not found” error didnt stopped the program, and it may just stands for no error occur during the running.

1 Like

If you do want, you can reduce the residual values and let it converge even more. Or you can refine the mesh even more and rerun it.