Giant fonts in Rhino


#1

I’m trying to run a simple sun path model in LadyBug, the fonts are so big in Rhino. I’m using Rhino 6. any suggestion?


#2

@Smirian, check Rhino document unit and tolerances.
image
You can right click on units and select Unit Settings or simply type units In Rhino command line and change it to meters. Now in Grasshopper, recompute your Grasshopper solution by using Right-click >> Recompute.


#3

Thanks for the response. I tried what you suggested but still the fonts are big.any idea what causes that?


#4

also, You can Use Ladybug_Legend Parameters component and reduce the Font size like this: