Glare Analysis - no Legend


could someone help me because my image appears without caption
the file I used was the same one hosted in hydra

1 Like

Hi @vinicius_petrucci,
Can you please try using Honeybee_Convert HDR to TIFF as shown in the example file on Hydra? Please also try doing the same with the flasecolor component.

it appears that the image is being cropped at the source before generating the caption (537.8 KB)
Glare_Analysis.3dm (314.8 KB)

Hi @vinicius_petrucci,
The captions appear on your picctures. I am not sure what are you still tryng to fix. Can you please ellaborate?

I’m trying to enable false color captionslegenda

Start disconnecting the number of segments slider, or set it to 10 (default value) from the input item.
I guess that 20 segments is too much to be included in the picture.
If you disconnect also the legend position, or set it to 0, you’ll get something similar as the image you want to get.

I already tried to change these parameters, I think it might be an incompatibility with the Rhino 6 / grasshopper

I tried with both 5 and 6 and both work for me.

Didn’t change anything from your files.

what version of radiance and evalglare are you using this problem is present in 2 of my computers, and I have no idea what it might be

The new version 5.2 of the radiance is not compatible with the HB compiler, the problem was solved when I installed version 5.1 of the radiance

Thanks to all for your help

I know this was a while ago, but were you able to get a scale on results from glareAnalysis instead of FalseColor?

I try to do the same thing, but the results is just the same. Did you do any other installation beside of the Radiance 5.1?

Hi,@kevin28 It is a easy thing to do. Just install Radiance 5.1,the question will fixed right now.

However, Radiance 5.1 is not compatible to Honeybee 1.2.

@WuMinShiun As I know,Honeybee 1.2 does not support view-based analysis.

That’s right. But if I need to calculate DA at the same time. I need to install Radiance 5.3 not 5.1. However, the same problem occurs in 5.3

Honeybee legacy used Radiance 5.1. Honeybee used Radiance 5.3. These two is installed in different path.
If you want to discuss about this, please create a new issue.

1 Like