Honeybee & Ladybug out


Hello All,
Could you please check the attached picture to see why honeybee and laduybug (OUT) rather than Vviiiizzzzz ? Is there is any problem ?

Regards, Loulwa

This should be a Grasshopper settings somewhere that changes the output name to default. You shouldn’t be worried about that.

1 Like

Thanks Great Mustapha

Hi - FWIW, it looks like you might have right-clicked and toggled the display of the “out” parameters.

When I disable “Show” and then re-enable it again, the output changes to “out”. When I drag in a new Ladybug component, it reads the default “Vviiiizzz”.
At any rate, as Mostapha said, nothing to worry about…

Please Could you tell me what the wrong ??
I tried many times to find the error and I can not

@loulwa For better understanding share your file to check the issue.

test.gh (547.7 KB)

Attached the file