Honeybee + stopped working after updating componenets

daylight
#1

Helloo,

Honeybee + has been working fine for me up untill i updated the Honeybee + components.

Attached is the error message.

I re-installed the previous version and still many components do not work.

Please help.

Thanks,

1 Like
#2

Hi JMS, I have the same problem, did you find a solution for that ?

#3

Can you provide more details? What is the error message? Did the update component worked as expected?

#4

Hi mostapha, thank you for your caring!, the message that appears in all components after update is solution exception:None is not module, class, method, function, traceback, frame or code object
and after update no component works in Honeybeeplus
kh

#5

Hi khaoula92, I removed honeybee+ completely… re downloded and ensured the new LICENSE file was on the C: drive. Then everything worked fine.

Does Ladybug + work with Rhino 6?
#6

Can you open the component editor and re-run it so we can see the full error message?

As @JMS said usually removing the old installation before installing the new version and restarting Rhino after the installation should get everything working.

#7

it is working now thank you so much !