Ironbug Installation problem

Hi @MingboPeng , I am trying to run the ironbug plug-in.

I"ve downloaded the ironbug 1.0.0, but it didn’t show anything in the grasshopper canvas.


I referred to the about discussion, but still having the following error.

How did you install the LBT plugin? did you install it from Food4Rhino or use the Pollination Single-click installer? If it is the former, then you will need to reinstall the LBT with the Pollination installer before installing the new Ironbug.


thank you for your reply. I’ve tried to use irongbut v1.0 and install the pollination, but it will install v1.4.0, not v1.3.0.
And, currently, in the other post, I’ve tried to use ironbug previous version, and run the osm, but showing the error message below.

Do you have any idea?

hi, @MingboPeng , I’ve applied your method and downgrade the LBT plugin to v1.3.0, but showing the following error DO you have any idea?

Why do you have to use 1.3? Did you try 1.4?

Because all my scripts were within 1.3 when I developed and 1.4 was not ready at that time. And when I was using previous version of Ironbug, it would should the error above. when I use version 1.4 to run ironbug 1.0.0, it works, but I can’t pick HVAC template

Have you tried to use the ironbug 1.0.1 instead of 1.0.0:

it works thank you so much!

Thanks for the IB update @MingboPeng!! the installer is awesome!