Issue on generating annual metrics with blind states

window-shade
daylight

#1

Dear all,

I was working on a case of exterior shade for a group of west facing walls. The 3-phase run works, and the results of blind states seems reasonable. But when I connect the blindstates from dynamic blind schedule to annual metrics or cumulate value, it does not change any out put. I was really confused here.

The case with exterior shade and west facing walls (showing DA(250) on the wall, red transparent layer is exterior shade

The exterior blind states, shade down when sensor value exceeds 5000 lux.

How annual metrics and annual metrics with blind states are connected:

Am I missing something here? Shouldn’t the DA(250) with blindstates be lower than the one without blindstates (exterior shade up all the time)? I also tried to change the threshold to 2500, but still got same results from annual metrics, connected with blindstates or not. I tried to disable and enable the annual metrics and cumValue, but nothing changed.

Any advice or suggestion would be much appreciated! Thanks!

Best,
Xiufang


#2

Not necessarily, unless the change in blind state brings the values lower than the threshold. Are you sure that this happening? For example if the sensor is hit at 20,000 and shade brings down the illuminance level to 350 they are both higher than the threshold and the change won’t affect the result for daylight autonomy.


#3

Thanks @mostapha! Understood. But when I connected the blindstates from dynamic blind schedule to cumulative value, it doesn’t change any output either.

It is really strange… Even if DA(250) doesn’t necessarily change, cumulative value will change even if the shade is only down for very limited time. So I was really confused about what happened here.

Best,
Xiufang


#4

This can be a bug. Can you zip the result folder and share the results folder with me via email so I can give it a try on my machine? I may or may not be able to do it today but will have some time to check this tomorrow.


#5

Thanks @mostapha! Sorry for the late response due to travelling this week. I just sent the zipped result file to your email. Thanks!

Best,
Xiufang