Ladybug & Honeybee charts clean display

Hi everyone!

I guess I went through all the display options in Grasshopper, but actually nothing works.

I want to turn off or hide all the lines (“edges”, “hidden geometry”) of Ladybug charts to preview it just like some of the tutorials show (where the charts present clean faces with no edges), but not lucky enough to do so.

Can somebody give a suggestion how to do it?

Does it depend more on the Rhino display settings? If yes, then which option exactly, f.ex. in shaded view?

Many thanks!

Hi Jacek,

Try to press CTRL+M, I think you have turned on preview mesh edges on Grasshopper.


Thanks Antonello for a quick response, that’s exactly it!

What a nice shortcut :slight_smile: Grazie!