Ladybug icon does not show in Grasshopper


I had a very strange error recently. I have used ladybug before and everything looks fine. I have downloaded the latest update which is Ladybug 68 and honeybee 65.After the installation. The icons all dissapears.

Then I run the previous scrip I have done for the wind rose. it works fine.

Then I tried to locate the function by click ctrl+Alt + function. It shows as a GHpython Script…

I also tried to double click the canvas and type in the name of the function. its not working.

I am really confused. I have unstalled and install Ladybug and Honeybee several times. I still have this problem.

I suspect there is something wrong with my GHpython script function? But I am using Rhino 6. which the GHpython should be integrated?

Can Anyone help me…I am really lost here.


Hi - how are you uninstalling and installing?
Have you tried to manually search your disk for all Honeybee_*.ghuser and Ladybug_*.ghuser files, deleting all those and then placing the honeybee and ladybug folders from the zip file into your AppData\Roaming\Grasshopper\UserObjects folder?